App Unavailable
Incident Report for PASS Training & Compliance
Resolved
A major feature update was deployed, but a necessary configuration parameter was misconfigured. The configuration was fixed and the app is now working as expected.
Posted Jul 28, 2019 - 22:38 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2019 - 22:25 EDT
This incident affected: PASS Tools.