Delay in email notifications
Incident Report for PASS Training & Compliance
Resolved
The bug was fixed and a catch-up script was run to deliver all effected notification types.
Posted Jul 29, 2019 - 10:21 EDT
Investigating
Certain types of email notifications for inspections experienced a delay in sending.

Notification types effected: unscheduled, overdue, and weekly summary
Posted Jul 29, 2019 - 07:00 EDT
This incident affected: PASS Tools.