Some records and actions not saving properly
Incident Report for PASS Training & Compliance
Resolved
This incident is resolved. We've monitored the error logs and support channels for the last 30 minutes and haven't encountered any more errors.

We will continue to monitor the situation and post here if there are any updates.
Posted Jul 29, 2019 - 16:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2019 - 15:33 EDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2019 - 12:45 EDT
This incident affected: PASS Tools.