Hosting Provider Outage
Incident Report for PASS Training & Compliance
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 09:01 EDT
Monitoring
Service appears to be restored. We will continue to monitor the situation until we can confirm the issue has been fixed with our hosting provider
Posted Jul 07, 2021 - 08:48 EDT
Identified
Our hosting provider Heroku has reported an issue causing website requests to timeout. We are monitoring the situation and will post an update when service is restored

More info: https://status.heroku.com/incidents/2299
Posted Jul 07, 2021 - 08:44 EDT
This incident affected: Company-wide Infrastructure (Heroku) and PASS Tools, PASS Training.