Unable to assign action items to users
Incident Report for PASS Training & Compliance
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 30, 2019 - 12:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Jul 30, 2019 - 12:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jul 30, 2019 - 10:54 EDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Jul 30, 2019 - 09:00 EDT
This incident affected: PASS Tools.