Heroku Outage
Incident Report for PASS Training & Compliance
Resolved
This incident was resolved. Issue was caused by our upstream provider Heroku. More details can be found here: https://status.heroku.com/incidents/1973
Posted Mar 16, 2020 - 12:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 12:19 EDT
This incident affected: PASS Tools and PASS Training.