PASS Tools hosting provider (Heroku) is experiencing platform issues
Incident Report for PASS Training & Compliance
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 15:58 EDT
Identified
Our hosting provider, Heroku, is experiencing widespread outages and platform issues.

Their engineers are investigating the issues and we will provide updates as they come. You can also follow https://status.heroku.com for more info.
Posted Aug 31, 2019 - 08:45 EDT
This incident affected: PASS Tools.